Unable to create a new user

Problem

When trying to create a user with a specific address, you get the following error message:
There is an existing alternate email for a group (group email alias)

Environment

  • Admin console
  • User and organizational level management

Solution

  1. In your Google Admin console.
  2. Go to Menu > Directory > Groups.
  3. Click the name of a group.
  4. In the Group information section, click Aliases
  5. Point to the Aliases section and click Edit.
  6. To remove an alias, point to an alias and click Remove.

Changes can take up to 24 hours, but typically happen more quickly.

Cause

Since it is an alias for a group, it may not appear when you search it on the Admin console search bar, so you have to search on every group manually to verify where the email alias is located.