Unable to deliver internal messages
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Problem
Internal messages cannot be delivered due to a Local Mail exchanger delivery issue.
Environment
Solution
- Log in to cPanel.
- Click the Email Routing icon on the Email section.
- Select your domain name from the dropdown menu.
- Set the correct email route
- Remote Mail Exchanger, use this to point your emails to a different email service or server.
- Click the Change button and test your email.
Cause
Messages are doing a local MX lookup
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Last updated 2023-10-02 UTC.
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