共有ドライブ フォルダ内のファイルをダウンロードできない
コレクションでコンテンツを整理
必要に応じて、コンテンツの保存と分類を行います。
問題
自分が共有ドライブに対する閲覧者のロールを持っているが、[閲覧者と閲覧者(コメント可)にファイルのダウンロード、印刷、コピーを許可する] がオンになっている共有ドライブ内のフォルダでは [ダウンロード] ボタンを使用できません。
環境
解決策
- 該当するフォルダまたはファイルがある共有ドライブに移動します。
- フォルダまたはファイルを右クリックし、[共有 ] ボタンを選択します。
- 右上にある設定ボタンをクリックします。
- [閲覧者と閲覧者(コメント可)によるファイルのダウンロード、印刷、コピーを許可する] の設定をオンにします。
- 共有ボックスを閉じます。
原因
ファイルレベルの制限は、明示的に変更または削除しない限り、引き続き適用されます。たとえば、ファイルのオーナーがファイルのダウンロード、コピー、印刷を禁止するように設定している場合、そのファイルを共有ドライブの外に移動した後も、新しい場所でその操作が許可されていても、ファイルはその設定のままになります。
特に記載のない限り、このページのコンテンツはクリエイティブ・コモンズの表示 4.0 ライセンスにより使用許諾されます。コードサンプルは Apache 2.0 ライセンスにより使用許諾されます。詳しくは、Google Developers サイトのポリシーをご覧ください。Java は Oracle および関連会社の登録商標です。
最終更新日 2024-01-20 UTC。
[[["わかりやすい","easyToUnderstand","thumb-up"],["問題の解決に役立った","solvedMyProblem","thumb-up"],["その他","otherUp","thumb-up"]],[["必要な情報がない","missingTheInformationINeed","thumb-down"],["複雑すぎる / 手順が多すぎる","tooComplicatedTooManySteps","thumb-down"],["最新ではない","outOfDate","thumb-down"],["翻訳に関する問題","translationIssue","thumb-down"],["サンプル / コードに問題がある","samplesCodeIssue","thumb-down"],["その他","otherDown","thumb-down"]],["最終更新日 2024-01-20 UTC。"],[],[]]