「権限の変更を保存できませんでした」というメッセージが表示されているため、カスタムの管理者ロールの権限を編集できません
コレクションでコンテンツを整理
必要に応じて、コンテンツの保存と分類を行います。
問題
カスタムの管理者ロールで権限を編集しようとすると、「権限の変更を保存できませんでした」というエラー メッセージが表示され、変更できない。
環境
解決策
- 管理コンソールにアクセスします。
- メインメニュー > [アカウント] > [管理者ロール] に移動します。
- 問題が発生しているカスタムの管理者ロールの名前をクリックします。
- [管理者] を選択します。
- 割り当てられた管理者の横にある [組織部門] をクリックし、すべての管理者に対して最上位の組織を選択します。
- [ 完了] をクリックします。
注: この変更を適用すると、カスタムの管理者ロールの権限に必要な変更を加えることができるようになります。
原因
このエラーは、特定の組織部門の管理者にカスタムの管理者ロールが割り当てられており、適用しようとしている変更に、特定の組織部門に限定できない権限が含まれている場合に表示されます。
特に記載のない限り、このページのコンテンツはクリエイティブ・コモンズの表示 4.0 ライセンスにより使用許諾されます。コードサンプルは Apache 2.0 ライセンスにより使用許諾されます。詳しくは、Google Developers サイトのポリシーをご覧ください。Java は Oracle および関連会社の登録商標です。
最終更新日 2023-12-01 UTC。
[[["わかりやすい","easyToUnderstand","thumb-up"],["問題の解決に役立った","solvedMyProblem","thumb-up"],["その他","otherUp","thumb-up"]],[["必要な情報がない","missingTheInformationINeed","thumb-down"],["複雑すぎる / 手順が多すぎる","tooComplicatedTooManySteps","thumb-down"],["最新ではない","outOfDate","thumb-down"],["翻訳に関する問題","translationIssue","thumb-down"],["サンプル / コードに問題がある","samplesCodeIssue","thumb-down"],["その他","otherDown","thumb-down"]],["最終更新日 2023-12-01 UTC。"],[],[]]