「権限の変更を保存できませんでした」というメッセージが表示されているため、カスタムの管理者ロールの権限を編集できません

問題

カスタムの管理者ロールで権限を編集しようとすると、「権限の変更を保存できませんでした」というエラー メッセージが表示され、変更できない。 

環境

  • 管理コンソール
  • 管理者ロール

解決策

  1. 管理コンソールにアクセスします。
  2. メインメニュー > [アカウント] > [管理者ロール] に移動します。
  3. 問題が発生しているカスタムの管理者ロールの名前をクリックします。
  4. [管理者] を選択します。
  5. 割り当てられた管理者の横にある [組織部門] をクリックし、すべての管理者に対して最上位の組織を選択します。
  6. [ 完了] をクリックします。
注: この変更を適用すると、カスタムの管理者ロールの権限に必要な変更を加えることができるようになります。

原因

このエラーは、特定の組織部門の管理者にカスタムの管理者ロールが割り当てられており、適用しようとしている変更に、特定の組織部門に限定できない権限が含まれている場合に表示されます。