Impossible d'enregistrer des appareils Chrome OS

Problème

Vous remarquez que l'enregistrement d'un appareil ChromeOS ne fonctionne pas correctement.

Environnement

  • Appareil(s) ChromeOS déprovisionné(s)

Solution

Vous devez effacer les données d'un Chromebook dont la gestion a été annulée avant de pouvoir le réenregistrer, comme indiqué ci-dessous:

Rétablissez la configuration d'usine de votre Chromebook :
  1. Déconnectez-vous de votre Chromebook.
  2. Appuyez de manière prolongée sur Ctrl+Alt+Maj+r.
  3. Sélectionnez Redémarrer.
  4. Dans la boîte de dialogue qui s'affiche, sélectionnez Powerwash > Continuer.
  5. Suivez les étapes qui s'affichent et connectez-vous à votre compte Google.
  6. Remarque: Le compte que vous utilisez pour vous connecter après avoir réinitialisé le Chromebook sera le compte propriétaire.

Cause

La gestion des Chromebooks a été annulée, mais les données n'ont pas été effacées