Problem
Zauważasz, że rejestracja wyrejestrowanego urządzenia z ChromeOS nie działa prawidłowo.
Środowisko
- Wyrejestrowane urządzenia z ChromeOS
Rozwiązanie
Aby ponownie zarejestrować urządzenie wyrejestrowane, musisz wyczyścić jego pamięć:
Przywróć Chromebooka do ustawień fabrycznych:
Przywróć Chromebooka do ustawień fabrycznych:
- Wyloguj się z Chromebooka.
- Naciśnij i przytrzymaj Ctrl+Alt+Shift+R.
- Kliknij Uruchom ponownie.
- W wyświetlonym oknie kliknij Powerwash > Dalej.
- Postępuj zgodnie z wyświetlanymi instrukcjami i zaloguj się na swoje konto Google.
- Uwaga: konto, na które zalogujesz się po zresetowaniu Chromebooka, będzie kontem właściciela.
Przyczyna
Chromebooki zostały wyrejestrowane, ale nie zostały wyczyszczone