Nie udało się zarejestrować urządzeń z ChromeOS

Problem

Zauważasz, że rejestracja wyrejestrowanego urządzenia z ChromeOS nie działa prawidłowo.

Środowisko

  • Wyrejestrowane urządzenia z ChromeOS

Rozwiązanie

Aby ponownie zarejestrować urządzenie wyrejestrowane, musisz wyczyścić jego pamięć:

Przywróć Chromebooka do ustawień fabrycznych:
  1. Wyloguj się z Chromebooka.
  2. Naciśnij i przytrzymaj Ctrl+Alt+Shift+R.
  3. Kliknij Uruchom ponownie.
  4. W wyświetlonym oknie kliknij Powerwash > Dalej.
  5. Postępuj zgodnie z wyświetlanymi instrukcjami i zaloguj się na swoje konto Google.
  6. Uwaga: konto, na które zalogujesz się po zresetowaniu Chromebooka, będzie kontem właściciela.

Przyczyna

Chromebooki zostały wyrejestrowane, ale nie zostały wyczyszczone