Problem
When trying to enroll a new Chromebook you get a message sayinf that your account was used multiple times when enrolling the Chrome devices.
Environment
- ChromeOS
- Chromebooks
Solution
You can apply one of the following options:
Disable the login challenge of the affected account for 10 minutes in the Admin console by following these steps:
You can use a different account.
Note: Please keep in mind that this issue can happen to any account.
For reference, you can check this link : https://support.google.com/a/answer/12077697
Disable the login challenge of the affected account for 10 minutes in the Admin console by following these steps:
- In the Admin console, go to Menu > Directory > Users.
- Click the row for the user account to display the user information page.
- Click Security.
- Click Login challenge.
- Click Turn Off For 10 Minutes.
You can use a different account.
Note: Please keep in mind that this issue can happen to any account.
For reference, you can check this link : https://support.google.com/a/answer/12077697
Cause
This is a Google security feature to prevent unauthorized access of the account. This should be automatically lifted after 24 hours.