Nie można zarejestrować Chromebooków

Problem

Gdy próbujesz zarejestrować nowego Chromebooka, pojawia się komunikat z informacją, że Twoje konto było wielokrotnie używane podczas rejestrowania urządzeń z Chrome.

Środowisko

  • ChromeOS
  • Chromebooki

Rozwiązanie

Możesz zastosować jedną z tych opcji:

Wyłącz na 10 minut test zabezpieczający logowanie na koncie, którego dotyczy problem, w konsoli administracyjnej, wykonując te czynności:
  1. W konsoli administracyjnej otwórz Menu > Katalog > Użytkownicy.
  2. Kliknij wiersz odpowiedniego konta użytkownika, aby wyświetlić stronę z informacjami na jego temat.
  3. Kliknij Zabezpieczenia.
  4. Kliknij  Test zabezpieczający logowanie.
  5. Kliknij Wyłącz na 10 minut.
Obejście
Możesz użyć innego konta.

Uwaga: pamiętaj, że ten problem może wystąpić na każdym koncie.


Więcej informacji znajdziesz tutaj : https://support.google.com/a/answer/12077697

Przyczyna

Jest to zabezpieczenie Google, które zapobiega nieautoryzowanemu dostępowi do konta. Po 24 godzinach powinno nastąpić automatyczne wyłączenie.