无法注册 Chromebook

问题

当您尝试注册新的 Chromebook 时,系统会显示一条消息,指出在注册 Chrome 设备时,您的帐号曾多次使用。

环境

  • ChromeOS
  • Chromebook

解决方案

您可以采用以下任一做法:

按照以下步骤,在管理控制台中为受影响的帐号停用登录验证功能 10 分钟:
  1. 管理控制台中,依次点击菜单 > 目录 > 用户
  2. 点击该用户帐号所在的行,以显示该用户的信息页面。
  3. 点击安全
  4. 点击 登录验证
  5. 点击停用 10 分钟
解决方法
您可以使用其他账号。

注意:请注意,任何账号都可能出现此问题。


您可以参考以下链接:https://support.google.com/a/answer/12077697

原因

这是一项 Google 安全功能,可防止他人未经授权访问帐号。这应该会在 24 小时后自动解除。