Problem
When trying to login in a mobile device for the first time I am not able to access due to security code prompt.
Environment
- Mobile device
Solution
- Log in to the Admin console.
- Navigate to Menu > Devices > Mobile & endpoints > Settings > Universal settings.
- Select General > Password requirements.
- Uncheck the Require users to set a password box.
- Select Basic.
- Click Save.
Cause
The password requirements are enabled on which the system triggers the user to force configure lock screen using the affected user. This commonly happens when first time sign-in of the user into the device. It will still trigger if there is a current lock screen as the system will based on the affected user and not to the current user who already configured the lock screen.