Richtlinien können nicht auf Chrome-Geräten übertragen werden

Problem

Sie stellen fest, dass einige Richtlinien nicht von den Chromebooks abgerufen werden, obwohl sie synchronisiert zu sein scheinen.

Umgebung

  • Chromebook
  • ChromeOS

Lösung

Um das Problem zu beheben, müssen Sie dafür sorgen, dass sich die Geräte in der richtigen Organisation befinden. In seltenen Fällen bleiben Richtlinienaktualisierungen hängen. Das Verschieben von Geräten zwischen OEs kann dazu beitragen, Richtlinienaktualisierungen auszulösen.

  1. In der Admin-Konsole:
  2. Gehen Sie zu Geräte> Chrome> Geräte.
  3. Klicken Sie links auf die Organisationseinheit, in der sich das Gerät befindet.
  4. Klicken Sie das Kästchen neben dem Gerät an, das Sie verschieben möchten.
  5. Klicken Sie oben auf Verschieben.
  6. Wählen Sie die Organisation aus, in die Sie das Gerät verschieben möchten.
  7. Klicken Sie auf Verschieben.

Problemumgehung:
Wenn in den Richtlinien Fehler bei der Richtliniensynchronisierung auftreten, können Sie die Synchronisierung wie unter ChromeOS-Gerät in eine Organisationseinheit verschieben beschrieben deaktivieren und aktivieren .

Ursache

Das Gerät ist zwar synchronisiert, da es die Richtlinien aus der aktuellen Organisationseinheit abruft, in der es sich befindet. Das betroffene Gerät befindet sich jedoch nicht in der richtigen Organisationseinheit, weshalb es aufgrund der richtigen Richtlinien nicht die bevorzugten Einstellungen erhält.