Chrome デバイスにポリシーをプッシュできない

問題

一部のポリシーは、同期されているように見えても、Chromebook によって取得されないことに気づきました。

環境

  • Chromebook
  • ChromeOS

解決策

この問題を解決するには、デバイスが正しい組織に配置されていることを確認する必要があります。まれに、ポリシーの更新が停止してしまうことがあります。組織部門間でデバイスを移動すると、ポリシーの更新がトリガーされることがあります。

  1. 管理コンソールで次の操作を行います。
  2. [デバイス] > [Chrome] > [デバイス] に移動します。
  3. 左側で、デバイスが属する組織部門をクリックします。
  4. 移動するデバイスの横にあるチェックボックスをオンにします。
  5. 上部の [移動] をクリックします。
  6. デバイスの移動先の組織を選択します。
  7. [移動] をクリックします。

回避策:
ポリシーでポリシー同期エラーが発生している場合は、ChromeOS デバイスを組織部門に移動するの手順に沿って同期のオンとオフを切り替えられます。

原因

デバイスは現在の組織部門からポリシーを取得しているため、同期されていますが、しかし、問題のデバイスは、適切なポリシーによって優先設定が適用されていない正しい組織部門に配置されていません。