メールを受信できない

問題

MX レコードが原因でお客様がメールを受信できません。

環境

  • Google Workspace
  • Gmail

解決策

  1. ドメインホストのウェブサイトを開きます。
  2. [ドメイン管理] ページに移動します。
  3. 新しい MX レコードを追加します。
  4. レコードが反映されるまで 24 ~ 48 時間待ちます。

原因

お客様がドメインの NameServer を最近変更したため、MX レコードを再度設定する必要があります。