이메일을 받을 수 없음

문제

고객이 MX 레코드로 인해 이메일을 받을 수 없습니다.

환경

  • Google Workspace
  • Gmail

솔루션

  1. 도메인 호스트의 웹사이트를 엽니다.
  2. 도메인 관리 페이지로 이동합니다.
  3. 새 MX 레코드를 추가합니다.
  4. 레코드가 전파될 때까지 24~48시간을 기다립니다.

원인

고객이 최근에 도메인의 NameServer를 변경했으므로 MX 레코드를 다시 구성해야 합니다.