无法接收电子邮件

问题

由于 MX 记录,客户无法接收电子邮件。

环境

  • Google Workspace
  • Gmail

解决方案

  1. 打开域名托管服务商的网站。
  2. 转到“网域管理”页面。
  3. 添加新的 MX 记录
  4. 等待记录传播,直至 24-48 小时。

原因

客户最近更改了网域的域名服务器,因此需要重新配置 MX 记录。