無法接收電子郵件

問題

由於 MX 記錄的關係,客戶無法接收電子郵件。

環境

  • Google Workspace
  • Gmail

解決方法

  1. 開啟網域代管商的網站。
  2. 前往「Domain Management」(網域管理) 頁面。
  3. 新增新的 MX 記錄
  4. 等候 24 到 48 小時,讓記錄全面生效。

原因

客戶最近變更了網域的 NameServer,因此必須重新設定 MX 記錄。