Impossible de recevoir des e-mails, car l'enregistrement du domaine a expiré

Problème

Vous ne pouvez pas recevoir d'e-mails, car votre domaine est arrivé à expiration.

Environnement

  • Configuration de Google Workspace

Solution

Conseil: Si vous ne recevez plus d'e-mails soudainement et que vous ne vous souvenez d'aucune modification, Votre domaine a probablement expiré. Une fois votre domaine arrivé à expiration, il sera indisponible et vos e-mails seront affectés.

Procédure à suivre:

  1. Contactez votre hébergeur de domaine.
  2. Renouvelez votre domaine.
  3. Vérifiez auprès de votre hébergeur de domaine que vous disposez des enregistrements MX Google Workspace.
  4. Consultez Valeur des enregistrements MX pour Google Workspace.

Remarque: Un délai de propagation est nécessaire pour que les modifications soient prises en compte, en fonction de votre hôte de domaine. En général, la propagation se fait en 24 à 48 heures, mais cela ne prend parfois que quelques minutes ou jusqu'à 72 heures. 

Cause

Adresses e-mail concernées en raison de l'expiration du domaine.