Nie można otrzymywać e-maili, ponieważ rejestracja domeny wygasła

Problem

Nie możesz odbierać e-maili, ponieważ domena wygasła.

Środowisko

  • Konfiguracja Google Workspace

Rozwiązanie

Wskazówka: jeśli nagle nie otrzymujesz e-maili i nie przypominasz sobie żadnych zmian. Twoja domena prawdopodobnie wygasła. Gdy domena wygaśnie, przestanie działać i będzie miała wpływ na Twoje e-maile.

Co zrobić:

  1. Skontaktuj się z dostawcą hostingu domeny.
  2. Odnów domenę.
  3. Skontaktuj się z dostawcą hostingu domeny i sprawdź, czy masz rekordy MX Google Workspace.
  4. Sprawdź wartości rekordów MX Google Workspace.

Uwaga: po upływie określonego czasu, w zależności od dostawcy hostingu domeny, zmiany wejdą w życie. Zazwyczaj rozpowszechnia się w ciągu 24–48 godzin, ale czasami może to zająć kilka minut lub do 72 godzin. 

Przyczyna

E-maile, których dotyczy problem, ponieważ domena wygasła.