Problem
Emails are not being received from a specific sender.
Environment
- Gmail
- Admin console
Solution
You must perform a test using the message header to track email delivery using Email Log Search. To do this please follow the steps described below:
- Go to the Admin Console.
- Selct Reporting >Email Log Search.
- Paste the Message ID and view the results.
- Delivery status.
- If the email was delivered or rejected.
- The rejection reason.
- Any errors and rules applied.
Cause
It may be caused by external reasons out of Google's scope of support