Unable to receive emails from specific external sender

Problem

You are unable to receive emails from an external third party sender, the ELS report shows no results, meaning the problem originated from the sender.

Environment

  • Gmail

Solution

  1. Access the Admin console.
  2. Go to Reporting > Email log search.
  3. Run the report with the specific sender.
  4. No results in the report, meaning the problem is on the sending side.

Cause

Problem on the sending side not touching our servers.