Проблема
Вы не получаете электронные письма в приложении Gmail, а также у вас проблемы с синхронизацией календаря в мобильном приложении.
Среда
- Gmail
- Андроид
- iOS
Решение
Вы должны включить IMAP.
- Откройте mail.google.com на компьютере.
- Нажмите на значок настроек в правом верхнем углу.
- Нажмите «Просмотреть все настройки» .
- Нажмите «Пересылка» и «POP/IMAP» .
- В разделе «Доступ по IMAP» выберите параметр «Включить IMAP» .
- Нажмите Сохранить изменения внизу.
- Затем снова откройте приложение Gmail.
Причина
Если вы уже пытались удалить, а затем добавить учетную запись из приложения Gmail, а также пытались удалить, а затем переустановить приложение, но вы все еще не получаете электронные письма или у вас возникли проблемы с синхронизацией с Календарем Google app, включите IMAP в настройках Gmail.