Невозможно получать электронные письма в приложении Gmail, а также проблемы с синхронизацией календаря.

Проблема

Вы не получаете электронные письма в приложении Gmail, а также у вас проблемы с синхронизацией календаря в мобильном приложении.

Среда

  • Gmail
  • Андроид
  • iOS

Решение

Вы должны включить IMAP.
  1. Откройте mail.google.com на компьютере.
  2. Нажмите на значок настроек в правом верхнем углу.
  3. Нажмите «Просмотреть все настройки» .
  4. Нажмите «Пересылка» и «POP/IMAP» .
  5. В разделе «Доступ по IMAP» выберите параметр «Включить IMAP» .
  6. Нажмите Сохранить изменения внизу.
  7. Затем снова откройте приложение Gmail.
После выполнения этих шагов вы начнете получать электронные письма в приложении Gmail, а события в Календаре Google начнут синхронизироваться.

Причина

Если вы уже пытались удалить, а затем добавить учетную запись из приложения Gmail, а также пытались удалить, а затем переустановить приложение, но вы все еще не получаете электронные письма или у вас возникли проблемы с синхронизацией с Календарем Google app, включите IMAP в настройках Gmail.