Unable to remove a secondary domain
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Problem
Unable to remove a secondary domain.
Environment
Solution
- Open the Admin console.
- Go to Users.
- Click the name (not the box next to it) of a user.
- Go to User information and confirm that the user has no email aliases.
- Repeat steps 3 and 4 until the user who has the email address related with the domain that needs to be removed is found.
- Remove the email alias.
Note: Requires super admin role.
Cause
An email address under the domain that needed to be removed remained active.
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Last updated 2023-10-11 UTC.
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