Problem
Unable to remove a secondary domain.
Environment
- Admin console
Solution
IMPORTANT: This operation requires super admin permissions.
- Log in to the Admin console.
- Navigate to Users.
- Click the name (not the box next to it) of a user.
- Go to User information and confirm that the user has no email aliases.
- Repeat steps 3 and 4 until the user who has the email address related with the domain that needs to be removed is found.
- Remove the email alias.
Cause
An email address under the domain that needed to be removed remained active.