No se puede restablecer un usuario borrado recientemente

Problema

No puedes restablecer un usuario que se borró recientemente.

Entorno

  • Consola del administrador
  • Se usó la misma dirección de usuario como alias en otro dominio que se quitó de la cuenta de Google Workspace.

Solución

  1. Comparte un archivo con el mismo usuario:
    1. Accede a la sesión de visitante con el correo electrónico Invitación a [Editar/Comentar/Ver] de Google.
    2. En la parte superior derecha, haz clic en tu initial.
    3. Haz clic en Borrar sesión de visitante.
    4. Haz clic en Enviar.
    5. En la bandeja de entrada de tu correo electrónico, abre el correo electrónico con el código de verificación.
    6. Ingresa el código de verificación en el cuadro correspondiente y haz clic en Siguiente.
    7. Haz clic en la casilla de verificación y, luego, en Borrar
  2. Después de borrar esta cuenta de visitante, podrás restablecer el usuario borrado recientemente.
Para obtener más información, consulta este artículo del Centro de ayuda.

Causa

Se borró un usuario, pero no puede restablecerlo porque tenía un alias de usuario con un dominio secundario. Este dominio se quitó y se agregó a otra cuenta de Workspace.