Tidak dapat memulihkan pengguna yang baru dihapus

Masalah

Anda tidak dapat memulihkan pengguna yang baru saja dihapus.

Lingkungan

  • Konsol Admin
  • Alamat pengguna yang sama telah digunakan sebagai alias di domain lain yang telah dihapus dari akun Google Workspace.

Solusi

  1. Membagikan file kepada pengguna yang sama:
    1. Login ke sesi pengunjung Anda menggunakan email Undangan untuk [Mengedit/Memberi Komentar/Melihat] dari Google.
    2. Di kanan atas, klik initial Anda.
    3. Klik Hapus sesi pengunjung.
    4. Klik Kirim.
    5. Di kotak masuk email Anda, buka email kode verifikasi.
    6. Masukkan kode verifikasi di kotak yang tersedia, lalu klik Berikutnya.
    7. Klik kotak centang, lalu klik Hapus
  2. Setelah menghapus akun pengunjung ini, Anda dapat memulihkan pengguna yang baru dihapus.
Untuk mendapatkan referensi tambahan, Anda dapat membaca artikel Pusat Bantuan ini.

Penyebab

Seorang pengguna telah dihapus, tetapi tidak dapat memulihkannya karena memiliki alias pengguna dengan domain sekunder dan domain ini telah dihapus serta ditambahkan ke akun Workspace lain.