ไม่สามารถคืนสถานะผู้ใช้ที่เพิ่งลบไป
จัดทุกอย่างให้เป็นระเบียบอยู่เสมอด้วยคอลเล็กชัน
บันทึกและจัดหมวดหมู่เนื้อหาตามค่ากำหนดของคุณ
ปัญหา
คุณไม่สามารถกู้คืนผู้ใช้ที่เพิ่งถูกลบได้
สภาพแวดล้อม
- คอนโซลผู้ดูแลระบบ
- มีการใช้อีเมลของผู้ใช้เดียวกันนี้เป็นชื่อแทนในโดเมนอื่นซึ่งถูกนำออกจากบัญชี Google Workspace แล้ว
โซลูชัน
- แชร์ไฟล์กับผู้ใช้กลุ่มเดิมดังนี้
- ลงชื่อเข้าใช้ช่วงเวลาที่มีผู้เข้าชมโดยใช้อีเมลคำเชิญให้ [แก้ไข/แสดงความคิดเห็น/ดู] จาก Google
- คลิกinitialที่ด้านขวาบน
- คลิกลบเซสชันผู้เข้าชม
- คลิกส่ง
- เปิด อีเมลรหัสยืนยันในกล่องจดหมายของอีเมล
- ป้อนรหัสยืนยันในช่องที่มีให้ แล้วคลิกถัดไป
- คลิกช่องทำเครื่องหมายแล้วคลิกลบ
- หลังจากลบบัญชีผู้เข้าชมนี้แล้ว คุณจะคืนสถานะผู้ใช้ที่เพิ่งลบไปได้
ดูข้อมูลอ้างอิงเพิ่มเติมได้ที่บทความในศูนย์ช่วยเหลือ
นี้
สาเหตุ
ผู้ใช้ถูกลบแต่กู้คืนไม่ได้เนื่องจากมีชื่อแทนผู้ใช้ที่มีโดเมนรอง และได้นำโดเมนนี้ออกและเพิ่มลงในบัญชี Workspace อื่นแล้ว
เนื้อหาของหน้าเว็บนี้ได้รับอนุญาตภายใต้ใบอนุญาตที่ต้องระบุที่มาของครีเอทีฟคอมมอนส์ 4.0 และตัวอย่างโค้ดได้รับอนุญาตภายใต้ใบอนุญาต Apache 2.0 เว้นแต่จะระบุไว้เป็นอย่างอื่น โปรดดูรายละเอียดที่นโยบายเว็บไซต์ Google Developers Java เป็นเครื่องหมายการค้าจดทะเบียนของ Oracle และ/หรือบริษัทในเครือ
อัปเดตล่าสุด 2024-03-30 UTC
[[["เข้าใจง่าย","easyToUnderstand","thumb-up"],["แก้ปัญหาของฉันได้","solvedMyProblem","thumb-up"],["อื่นๆ","otherUp","thumb-up"]],[["ไม่มีข้อมูลที่ฉันต้องการ","missingTheInformationINeed","thumb-down"],["ซับซ้อนเกินไป/มีหลายขั้นตอนมากเกินไป","tooComplicatedTooManySteps","thumb-down"],["ล้าสมัย","outOfDate","thumb-down"],["ปัญหาเกี่ยวกับการแปล","translationIssue","thumb-down"],["ตัวอย่าง/ปัญหาเกี่ยวกับโค้ด","samplesCodeIssue","thumb-down"],["อื่นๆ","otherDown","thumb-down"]],["อัปเดตล่าสุด 2024-03-30 UTC"],[],[]]