ไม่สามารถคืนสถานะผู้ใช้ที่เพิ่งลบไป

ปัญหา

คุณไม่สามารถกู้คืนผู้ใช้ที่เพิ่งถูกลบได้

สภาพแวดล้อม

  • คอนโซลผู้ดูแลระบบ
  • มีการใช้อีเมลของผู้ใช้เดียวกันนี้เป็นชื่อแทนในโดเมนอื่นซึ่งถูกนำออกจากบัญชี Google Workspace แล้ว

โซลูชัน

  1. แชร์ไฟล์กับผู้ใช้กลุ่มเดิมดังนี้
    1. ลงชื่อเข้าใช้ช่วงเวลาที่มีผู้เข้าชมโดยใช้อีเมลคำเชิญให้ [แก้ไข/แสดงความคิดเห็น/ดู] จาก Google
    2. คลิกinitialที่ด้านขวาบน
    3. คลิกลบเซสชันผู้เข้าชม
    4. คลิกส่ง
    5. เปิด อีเมลรหัสยืนยันในกล่องจดหมายของอีเมล
    6. ป้อนรหัสยืนยันในช่องที่มีให้ แล้วคลิกถัดไป
    7. คลิกช่องทำเครื่องหมายแล้วคลิกลบ
  2. หลังจากลบบัญชีผู้เข้าชมนี้แล้ว คุณจะคืนสถานะผู้ใช้ที่เพิ่งลบไปได้
ดูข้อมูลอ้างอิงเพิ่มเติมได้ที่บทความในศูนย์ช่วยเหลือนี้

สาเหตุ

ผู้ใช้ถูกลบแต่กู้คืนไม่ได้เนื่องจากมีชื่อแทนผู้ใช้ที่มีโดเมนรอง และได้นำโดเมนนี้ออกและเพิ่มลงในบัญชี Workspace อื่นแล้ว