Unable to restore a user due to existing user aliases
Stay organized with collections
Save and categorize content based on your preferences.
Problem
You are unable to restore a user due to an existing alias in the Admin console.
Environment
- Admin console
- User and Organizational Level Management
Solution
- Go to the Admin console.
- Search for the aliases described in the error by using the Search field.
- Select the account's name that contains the alias.
- Click on User Information.
- Scroll to the section Email Aliases.
- Click on Delete.
- Select Save.
- Restore user deleted.
Cause
Unable to restore the email address within the recently deleted section due to an existing email address or alias.
Except as otherwise noted, the content of this page is licensed under the Creative Commons Attribution 4.0 License, and code samples are licensed under the Apache 2.0 License. For details, see the Google Developers Site Policies. Java is a registered trademark of Oracle and/or its affiliates.
Last updated 2023-10-02 UTC.
[{
"type": "thumb-down",
"id": "missingTheInformationINeed",
"label":"Missing the information I need"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Too complicated / too many steps"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Out of date"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Samples / code issue"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Other"
}]
[{
"type": "thumb-up",
"id": "easyToUnderstand",
"label":"Easy to understand"
},{
"type": "thumb-up",
"id": "solvedMyProblem",
"label":"Solved my problem"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Other"
}]
{
"lastModified": "Last updated 2023-10-02 UTC.",
"confidential": False
}