Tidak dapat memulihkan pengguna karena alias pengguna yang ada
Tetap teratur dengan koleksi
Simpan dan kategorikan konten berdasarkan preferensi Anda.
Masalah
Anda tidak dapat memulihkan pengguna karena ada alias di konsol Admin.
Environment
- Konsol Admin
- Pengelolaan Tingkat Pengguna dan Organisasi
Solusi
- Buka konsol Admin.
- Telusuri alias yang dijelaskan dalam error menggunakan kolom Penelusuran.
- Pilih nama akun yang berisi alias.
- Klik Informasi Pengguna.
- Scroll ke bagian Email Alias.
- Klik Delete.
- Pilih Save.
- Pulihkan pengguna yang dihapus.
Penyebab
Tidak dapat memulihkan alamat email di bagian yang baru dihapus karena ada alamat email atau alias.
Kecuali dinyatakan lain, konten di halaman ini dilisensikan berdasarkan Lisensi Creative Commons Attribution 4.0, sedangkan contoh kode dilisensikan berdasarkan Lisensi Apache 2.0. Untuk mengetahui informasi selengkapnya, lihat Kebijakan Situs Google Developers. Java adalah merek dagang terdaftar dari Oracle dan/atau afiliasinya.
Terakhir diperbarui pada 2023-12-01 UTC.
[{
"type": "thumb-down",
"id": "missingTheInformationINeed",
"label":"Informasi yang saya butuhkan tidak ada"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Terlalu rumit/langkahnya terlalu banyak"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Sudah usang"
},{
"type": "thumb-down",
"id": "translationIssue",
"label":"Masalah terjemahan"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Masalah kode / contoh"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Lainnya"
}]
[{
"type": "thumb-up",
"id": "easyToUnderstand",
"label":"Mudah dipahami"
},{
"type": "thumb-up",
"id": "solvedMyProblem",
"label":"Memecahkan masalah saya"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Lainnya"
}]
{
"lastModified": "Terakhir diperbarui pada 2023-12-01 UTC.",
"confidential": False
}