Unable to restore a recently deleted user
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Problem
You are unable to restore a recently deleted user because a new user was created with the same email address.
Environment
Solution
Delete the new user
- Go to the Admin console.
- Click Users.
- Select the checkbox of the user and click More options from the top.
- Select Delete selected users.
- Proceed to delete the user.
Restore the old user
- Go to the Admin console.
- Click Users.
- Click Add a filter from the top and select Recently deleted users.
- You will see 2 users with the same email address. Click Recover on the user that has least remaining days to get retrieved.
Cause
Users can't get recovered if their email addresses (primary or email aliases) are in use by other users.
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Last updated 2023-10-02 UTC.
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