Unable to see recent device events
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Problem
You notice that recent device events are not showing in the Admin console.
Environment
Solution
- Log in to the Admin console.
- Navigate to Devices > Chrome > Settings > Device.
- Enable Report device hardware information and Report device telemetry.
- Save the changes.
- Go to Devices > Chrome > Settings > Users and browsers.
- Enable Managed browser reporting and Event reporting.
- Save the changes.
- Allow 24 hours for the events to start showing.
Cause
Device reporting policies must be enabled.
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Last updated 2024-03-27 UTC.
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