Unable to send emails to specific external recipients

Problem

You are unable to send emails to specific external domains.

Environment

  • External domain's Domain Name System and mail servers.

Solution

  1. Run the ELS report in the Admin console with a message ID.
  2. Verify the Recipient details section.
  3. Look for a bounce back error that refers to the recipient's host or mail server of the recipient.
  4. Refer the customer to the recipient's administrator for further investigation.

Cause

Issue on the recipient's host or mail servers, unsupported.