Problem
You are unable to send emails to specific external domains.
Environment
- External domain's Domain Name System and mail servers.
Solution
- Run the ELS report in the Admin console with a message ID.
- Verify the Recipient details section.
- Look for a bounce back error that refers to the recipient's host or mail server of the recipient.
- Refer the customer to the recipient's administrator for further investigation.
Cause
Issue on the recipient's host or mail servers, unsupported.