Unable to set up a send mail as address

Problem

You are unable to set up a Send mail as address due to an error saying the feature is not available and to contact the admin.

Environment

  • Gmail
  • Send mail as

Solution

By default, you cannot use an outbound gateway. The Google Workspace mail servers deliver all outgoing mail, including mail that uses alternate From addresses.

Follow these steps to enable an outbound gateway:

  1. In your Google Admin console.
  2. Go to Menu > Apps > Google Workspace > Gmail > End User Access.
  3. In the Allow per-user outbound gateways section, select Allow users to send mail through an external SMTP server when configuring a From address hosted outside your email domains.                         When this check box is selected, users who associate additional email addresses with their accounts can enter connection information for an alternate SMTP server. Learn more about the required steps for the user.          When the check box is not selected, users cannot specify an SMTP server for the additional address.
  4. At the bottom, click Save.

Notes:

Cause

Users were not allowed to use their individual outbound gateways.