Problem
How can you sync your account to android devices?
Environment
- Mobile Device Management
- Android
Solution
Make sure that Android Sync is turned on for the device
- In the Admin console, go to Menu > Devices > Mobile & endpoints > Settings > Universal.
- At the left, click the user's organizational unit.
- Click Data access > Android Sync.
- Confirm that Allow work data to sync on Android devices is checked.
- Go back to the Devices page.
- Click Settings > Third-party integrations > Android EMM.
- Confirm that the box isn't checked.
Cause
Android Sync is disabled in the Admin console.