Impossibile sincronizzare l'account con il dispositivo Android

Problema

In che modo puoi sincronizzare il tuo account con i dispositivi Android?

Ambiente

  • Gestione dei dispositivi mobili
  • Android

Soluzione

Assicurati che la funzionalità Android Sync sia attiva sul dispositivo.

  1. Nella Console di amministrazione, vai a Menu >Dispositivi > Dispositivi mobili ed endpoint > Impostazioni > Universali.
  2. A sinistra, fai clic sull'unità organizzativa dell'utente.
  3. Fai clic su Accesso ai dati > Android Sync.
  4. Verifica che l'opzione Consenti la sincronizzazione dei dati di lavoro sui dispositivi Android sia selezionata.
Dopodiché, assicurati che la gestione dei dispositivi mobili Android di terze parti sia disattivata.
  1. Torna alla pagina Dispositivi.
  2. Fai clic su Impostazioni > Integrazioni di terze parti > Android EMM.
  3. Verifica che la casella non sia selezionata.

Causa

Android Sync è disattivato nella Console di amministrazione.