Problem
You are stuck in a loop of sign in when attempting to sync from a Chrome Browser.
Environment
- Windows with Chrome browser.
Solution
You must rename the Chrome folder to any other name.
Before you start:
Before you start:
- Chrome must be closed
- Export the bookmarks from Chrome before proceeding to import them back in case they were only available locally. You can do it on the URL chrome://bookmarks by clicking the 3 dots icon at the top right.
- Close all Chrome instances.
- Go to this path on Windows:
%LOCALAPPDATA%\Google\
- Rename the Chrome folder to any other name.
- Relaunch Chrome.
Cause
This can happen if the local Chrome profile gets corrupted and can only be fixed by renaming the old Chrome folder.