Impossible d'approuver un appareil géré avec la validation en deux étapes

Problème

Vous ne pouvez pas faire confiance aux Chromebooks gérés avec la validation en deux étapes.

Environnement

  • Chromebooks gérés

Solution

Par défaut, le paramètre Écran de connexion est défini sur Ne jamais afficher le nom ni la photo des utilisateurs sur les Chromebooks gérés. Pour que les membres du personnel puissent faire confiance à l'appareil, vous devez définir ce paramètre sur Toujours afficher le nom et la photo des utilisateurs.

Remarque: La validation en deux étapes ne peut pas remplacer les paramètres des appareils gérés. <ph type="x-smartling-placeholder">
    </ph>
  1. Dans la console d'administration Google, cliquez sur Menu > Appareils > Chrome > Paramètres > Appareil.
  2. Sur la gauche, sélectionnez l'UO de l'appareil concerné (où se trouvent les appareils du personnel).
  3. Dans la section Paramètres de l'appareil située à droite, faites défiler l'écran vers le bas, puis sélectionnez Écran de connexion.
  4. Définissez la règle sur Toujours afficher le nom et la photo des utilisateurs.
  5. Enregistrez les modifications.
  6. Redémarrez le Chromebook ou actualisez les règles sur:
    chrome://policy
  7. Effectuez un nouveau test.
Solution
Vous pouvez également suivre la procédure décrite dans l'article du centre d'aide Définir les règles relatives aux appareils ChromeOS.

Remarque:Si vos utilisateurs sont inscrits à la validation en deux étapes, ils seront invités à effectuer la seconde étape de validation chaque fois qu'ils se connecteront à leur appareil.
 

Cause

Les appareils gérés dont l'option Ne jamais afficher le nom ni la photo des utilisateurs n'affichent pas de cookies n'enregistrent pas les cookies. De plus, pour que l'appareil soit fiable, ils doivent être enregistrés.