ปัญหา
คุณไม่สามารถเชื่อถือ Chromebook ที่มีการจัดการที่มีการยืนยันแบบ 2 ขั้นตอนได้
สภาพแวดล้อม
- Chromebook ที่มีการจัดการ
โซลูชัน
การตั้งค่าหน้าจอลงชื่อเข้าใช้จะตั้งไว้เป็นไม่แสดงชื่อผู้ใช้และรูปภาพโดยค่าเริ่มต้นใน Chromebook ที่มีการจัดการ หากต้องการให้ผู้ใช้ที่เป็นเจ้าหน้าที่เชื่อถืออุปกรณ์ คุณต้องเปลี่ยนการตั้งค่านั้นเป็นแสดงชื่อและรูปภาพผู้ใช้เสมอ
หมายเหตุ: การยืนยันแบบ 2 ขั้นตอนจะลบล้างการตั้งค่าอุปกรณ์ที่มีการจัดการไม่ได้
คุณยังทำตามขั้นตอนในบทความตั้งค่านโยบายอุปกรณ์ ChromeOS ในศูนย์ช่วยเหลือได้ด้วย
หมายเหตุ: หากผู้ใช้ลงทะเบียนการยืนยันแบบ 2 ขั้นตอนไว้ ระบบจะแจ้งให้ทำการยืนยันขั้นตอนที่ 2 ทุกครั้งที่ลงชื่อเข้าใช้อุปกรณ์
หมายเหตุ: การยืนยันแบบ 2 ขั้นตอนจะลบล้างการตั้งค่าอุปกรณ์ที่มีการจัดการไม่ได้
- ในคอนโซลผู้ดูแลระบบของ Google ให้คลิกเมนู > อุปกรณ์ > Chrome > การตั้งค่า > อุปกรณ์
- ทางด้านซ้าย ให้เลือก OU ของอุปกรณ์ที่ได้รับผลกระทบ (ตำแหน่งที่มีอุปกรณ์เจ้าหน้าที่)
- ในส่วนการตั้งค่าอุปกรณ์ทางด้านขวา ให้เลื่อนลงแล้วเลือกหน้าจอลงชื่อเข้าใช้
- ตั้งค่านโยบายเป็นแสดงชื่อและรูปภาพผู้ใช้เสมอ
- บันทึกการเปลี่ยนแปลง
- รีสตาร์ท Chromebook หรือโหลดนโยบายซ้ำที่
chrome://policy
- โปรดทดสอบอีกครั้ง
คุณยังทำตามขั้นตอนในบทความตั้งค่านโยบายอุปกรณ์ ChromeOS ในศูนย์ช่วยเหลือได้ด้วย
หมายเหตุ: หากผู้ใช้ลงทะเบียนการยืนยันแบบ 2 ขั้นตอนไว้ ระบบจะแจ้งให้ทำการยืนยันขั้นตอนที่ 2 ทุกครั้งที่ลงชื่อเข้าใช้อุปกรณ์
สาเหตุ
อุปกรณ์ที่มีการจัดการซึ่งมีสถานะเป็นไม่แสดงชื่อและรูปภาพผู้ใช้จะไม่บันทึกคุกกี้ และหากต้องการเชื่อถืออุปกรณ์ จะต้องมีการบันทึกคุกกี้ด้วย