Không thể tin cậy một thiết bị được quản lý bằng tính năng Xác minh 2 bước

Vấn đề

Bạn không thể tin tưởng Chromebook được quản lý bằng tính năng Xác minh 2 bước.

Môi trường

  • Chromebook được quản lý

Giải pháp

Chế độ cài đặt Màn hình đăng nhập được đặt thành Không bao giờ hiển thị ảnh và tên người dùng theo mặc định trên Chromebook được quản lý. Để cho phép người dùng là nhân viên tin tưởng thiết bị, bạn cần thay đổi chế độ cài đặt đó thành Luôn hiển thị ảnh và tên người dùng.

Lưu ý: Tính năng xác minh 2 bước không thể thay thế chế độ cài đặt của thiết bị được quản lý.
  1. Trong Bảng điều khiển dành cho quản trị viên của Google, hãy nhấp vào Trình đơn > Thiết bị > Chrome > Cài đặt > Thiết bị.
  2. Ở bên trái, hãy chọn đơn vị tổ chức của thiết bị chịu ảnh hưởng (nơi đặt các thiết bị cho nhân viên).
  3. Trong phần Cài đặt thiết bị ở bên phải, hãy cuộn xuống rồi chọn Màn hình đăng nhập.
  4. Đặt chính sách này thành Luôn hiển thị ảnh và tên người dùng.
  5. Lưu nội dung thay đổi.
  6. Khởi động lại Chromebook hoặc tải lại các chính sách tại:
    chrome://policy
  7. Hãy kiểm tra lại.
Giải pháp
Bạn cũng có thể làm theo các bước trong bài viết Thiết lập chính sách thiết bị ChromeOS trên Trung tâm trợ giúp của chúng tôi.

Lưu ý: Nếu người dùng của bạn đã đăng ký tính năng Xác minh 2 bước, họ sẽ được nhắc thực hiện bước xác minh thứ hai mỗi khi đăng nhập vào thiết bị.
 

Nguyên nhân

Các thiết bị được quản lý có chế độ Không bao giờ hiển thị ảnh và tên người dùng sẽ không lưu cookie và để tin tưởng thiết bị, bạn phải lưu cookie.