Drive for Desktop kann auf einem macOS-Gerät nicht verwendet werden

Problem

Drive for Desktop kann beim Systemstart nicht gestartet werden.

Umgebung

  • Drive for Desktop
  • MacOS

Lösung

  1. Fügen Sie die App „Drive for Desktop“ unter Anmeldeelemente hinzu.
  2. Wählen Sie das Apple-Menü  > Systemeinstellungen > Allgemein > Anmeldeelemente aus.
  3. Wenn Sie dort eine Google Drive-App sehen, entfernen Sie diese zuerst, indem Sie sie markieren und dann auf das Minus-Symbol klicken, um sie zu entfernen. Klicken Sie dann auf das Plus-Symbol und dann im Menü auf der linken Seite auf „Apps“, suchen Sie nach der Google Drive App und wählen Sie sie aus. Klicken Sie dann auf Öffnen.

Ursache

Die Google Drive-Anwendung wurde den Einstellungen für Anmeldeelemente im Mac OS-System nicht automatisch hinzugefügt.