Tidak dapat menggunakan Drive untuk desktop di perangkat MacOS

Masalah

Tidak dapat memulai Drive untuk desktop saat sistem dimulai.

Lingkungan

  • Drive untuk desktop
  • MacOS

Solusi

  1. Tambahkan aplikasi Drive untuk desktop ke Login Items.
  2. Pilih menu Apple  > System Preferences > General > Login Items.
  3. Jika Anda melihat ada aplikasi Google Drive di sana, hapus terlebih dahulu dengan menyorotnya dan mengklik ikon minus untuk menghapusnya, lalu klik ikon plus, lalu di menu kiri klik aplikasi dan telusuri aplikasi Google Drive, pilih aplikasi tersebut dan klik Open.

Penyebab

Aplikasi Google Drive tidak ditambahkan secara otomatis ke setelan Item Login pada sistem Mac OS.