Unable to use Google Assistant on mobile device

Problem

You are unable to use the Google Assistant service on your mobile device.

Environment

  • Mobile devices

Solution

  1. Log in to the Admin Console.
  2. Navigate to Apps > Additional Google Services.
  3. Enable the Search And Assistant service.
  4. Click on the Settings icon.
  5. Turn on User access to Google Workspace data and services using Google Assistant.
  6. Select the check boxes under Manage device access to Google Workspace data and services using Google Assistant.
  7. Save the changes.

Cause

Google Assistance settings are not configured in the Admin console.