Unable to use Google Assistant on mobile device
Stay organized with collections
Save and categorize content based on your preferences.
Problem
You are unable to use the Google Assistant service on your mobile device.
Environment
Solution
- Go to Apps > Additional Google Services.
- Enable the Search And Assistant service.
- Click on the Settings icon.
- Turn on User access to Google Workspace data and services using Google Assistant.
- Select the check boxes under Manage device access to Google Workspace data and services using Google Assistant.
- Save the changes.
Cause
Google Assistance settings are not configured in the Admin console.
Except as otherwise noted, the content of this page is licensed under the Creative Commons Attribution 4.0 License, and code samples are licensed under the Apache 2.0 License. For details, see the Google Developers Site Policies. Java is a registered trademark of Oracle and/or its affiliates.
Last updated 2023-10-02 UTC.
[{
"type": "thumb-down",
"id": "missingTheInformationINeed",
"label":"Missing the information I need"
},{
"type": "thumb-down",
"id": "tooComplicatedTooManySteps",
"label":"Too complicated / too many steps"
},{
"type": "thumb-down",
"id": "outOfDate",
"label":"Out of date"
},{
"type": "thumb-down",
"id": "samplesCodeIssue",
"label":"Samples / code issue"
},{
"type": "thumb-down",
"id": "otherDown",
"label":"Other"
}]
[{
"type": "thumb-up",
"id": "easyToUnderstand",
"label":"Easy to understand"
},{
"type": "thumb-up",
"id": "solvedMyProblem",
"label":"Solved my problem"
},{
"type": "thumb-up",
"id": "otherUp",
"label":"Other"
}]