Smart Switch kann nicht auf Android-Geräten verwendet werden

Problem

Smart Switch kann aufgrund eines Fehlers nicht verwendet werden: Benachrichtigung zu Geräterichtlinien.

Umgebung

  • Android
  • iOS

Lösung

  1. Verwende ein privates Konto, um Dateien und alle Daten von deinem alten Smartphone auf das neue zu übertragen.
  2. Nachdem alle erforderlichen Daten übertragen wurden, fügen Sie Ihr Google Workspace-Konto auf Ihrem Smartphone hinzu.

Ursache

Dokumentation von Samsung: Smart Switch funktioniert nicht mehr auf vollständig verwalteten Geräten mit Arbeitsprofil, da er nicht für Unternehmensumgebungen entwickelt wurde. Zwar kann Smart Switch auf einem Gerät in dieser Konfiguration installiert werden und funktionierte möglicherweise bislang auf einem Gerät in dieser Konfiguration, aber die App wurde in dieser Art von Umgebung nicht offiziell unterstützt und ist jetzt ab Version 3.7.05.8 standardmäßig deaktiviert. Die Warnmeldung wird nun angezeigt und verhindert, dass die App gestartet wird.