Impossibile utilizzare Smart Switch sui dispositivi Android

Problema

Impossibile utilizzare Smart Switch a causa di un errore: avviso relativo alle norme relative ai dispositivi.

Ambiente

  • Android
  • iOS

Soluzione

  1. Utilizza un account personale per trasferire file e tutti i dati dal tuo vecchio smartphone a quello nuovo.
  2. Dopo aver trasferito tutti i dati necessari, aggiungi il tuo account Google Workspace sullo smartphone.

Causa

Documentazione di Samsung: Smart Switch non funziona più sui dispositivi completamente gestiti con il profilo di lavoro in quanto non è stato progettato per gli ambienti aziendali. Sebbene Smart Switch possa essere installato e possa funzionare in precedenza su un dispositivo in questa configurazione, l’app non era ufficialmente supportata in questo tipo di ambiente ed è ora disabilitata per impostazione predefinita a partire dalla versione 3.7.05.8. Il messaggio di avviso verrà visualizzato e impedirà l'avvio dell'app.