Não é possível usar o Smart Switch em dispositivos Android

Problema

Não foi possível usar o Smart Switch devido a um erro: alerta do Device Policy.

Ambiente

  • Android
  • iOS

Solução

  1. Use uma conta pessoal para transferir arquivos e todos os dados do smartphone antigo para o novo.
  2. Depois que todos os dados necessários forem transferidos, adicione sua conta do Google Workspace no smartphone.

Causa

Documentação da Samsung: o Smart Switch não funciona mais em dispositivos totalmente gerenciados com o perfil de trabalho porque não foi projetado para ambientes corporativos. Embora a chave inteligente possa ser instalada e tenha funcionado anteriormente em um dispositivo com essa configuração, o app não tinha suporte oficial para esse tipo de ambiente e agora está desativado por padrão a partir da versão 3.7.05.8. A mensagem de aviso será exibida e impedirá que o app seja iniciado.