Não é possível usar o Smart Switch em dispositivos Android
Mantenha tudo organizado com as coleções
Salve e categorize o conteúdo com base nas suas preferências.
Problema
Não foi possível usar o Smart Switch devido a um erro: alerta do Device Policy.
Ambiente
Android
iOS
Solução
Use uma conta pessoal para transferir arquivos e todos os dados do smartphone antigo para o novo.
Depois que todos os dados necessários forem transferidos, adicione sua conta do Google Workspace no smartphone.
Causa
Documentação da Samsung: o Smart Switch não funciona mais em dispositivos totalmente gerenciados com o perfil de trabalho porque não foi projetado para ambientes corporativos. Embora a chave inteligente possa ser instalada e tenha funcionado anteriormente em um dispositivo com essa configuração, o app não tinha suporte oficial para esse tipo de ambiente e agora está desativado por padrão a partir da versão 3.7.05.8. A mensagem de aviso será exibida e impedirá que o app seja iniciado.
[[["Fácil de entender","easyToUnderstand","thumb-up"],["Meu problema foi resolvido","solvedMyProblem","thumb-up"],["Outro","otherUp","thumb-up"]],[["Não contém as informações de que eu preciso","missingTheInformationINeed","thumb-down"],["Muito complicado / etapas demais","tooComplicatedTooManySteps","thumb-down"],["Desatualizado","outOfDate","thumb-down"],["Problema na tradução","translationIssue","thumb-down"],["Problema com as amostras / o código","samplesCodeIssue","thumb-down"],["Outro","otherDown","thumb-down"]],["Última atualização 2024-04-27 UTC."],[],[]]