Problema
Se están borrando los alias de correo electrónico y, cuando revisas los eventos de registro del administrador, muestran que un administrador los está borrando; sin embargo, el administrador no los borra de forma manual.
Entorno
- Consola del administrador
- Informes
Solución
- En la Consola del administrador de Google
- A la izquierda, haz clic en Informes > Investigación y auditoría > Eventos de registro de OAuth.
- Haz clic en + Agregar filtro > Usuario > escribe la dirección de correo electrónico del administrador (la que realiza la eliminación del alias de correo electrónico).
- Haz clic en Buscar.
Causa
La eliminación del alias de correo electrónico se realiza a través de la API debido a una app de terceros autorizada para realizar cambios en nombre de la cuenta de administrador.