Problema
È in corso l'eliminazione degli alias email e, quando controlli gli eventi del log amministrativo, risulta che un amministratore li sta eliminando, ma non li eliminerà manualmente.
Ambiente
- Console di amministrazione
- Report
Soluzione
- Nella Console di amministrazione Google.
- A sinistra, fai clic su Reporting > Controllo e indagine > Eventi dei log OAuth.
- Fai clic su + Aggiungi un filtro > Utente > digita l'indirizzo email dell'amministratore (quello che esegue l'eliminazione dell'alias email).
- Fai clic su Cerca.
Causa
L'eliminazione dell'alias email viene eseguita tramite API perché un'app di terze parti è stata autorizzata ad apportare modifiche per conto dell'account amministratore.