Problema
Os aliases de e-mail estão sendo excluídos. Quando você verifica os eventos de registro do administrador, eles mostram que um administrador os está excluindo, mas não manualmente.
Ambiente
- Admin Console
- Relatórios
Solução
- No Google Admin Console.
- À esquerda, clique em Relatórios > Auditoria e investigação > Eventos de registro do OAuth.
- Clique em + Adicionar um filtro > Usuário > digite o endereço de e-mail do administrador (que vai excluir o alias de e-mail).
- Clique em Pesquisar.
Causa
A exclusão do alias de e-mail está sendo realizada pela API devido a um app de terceiros que foi autorizado a fazer mudanças em nome da conta de administrador.