Upgrade della licenza utilizzato in modo imprevisto su ChromeOS Flex

Problema

È stato eseguito il powerwash dei dispositivi che hai aggiornato da CloudReady a ChromeOS Flex e nella Console di amministrazione viene utilizzata una nuova licenza di upgrade. 

Ambiente

  • Chrome OS Flex

Soluzione

Devi eseguire il deprovisioning del dispositivo che utilizza l'indirizzo MAC del dispositivo come numero di serie predefinito.

  1. Nella Console di amministrazione, vai a Menu > Dispositivi > Dispositivi Chrome.
  2. In alto, utilizza il filtro per selezionare lo stato attuale del dispositivo di cui vuoi eseguire il deprovisioning. Per maggiori dettagli, vedi Visualizzazione dello stato del dispositivo nella Console di amministrazione.
  3. Per applicare l'impostazione a tutti, lascia selezionata l'unità organizzativa di primo livello. Altrimenti, seleziona un'unità organizzativa secondaria.
  4. Seleziona la casella accanto al dispositivo di cui vuoi eseguire il deprovisioning.
    • Nota:se stai eseguendo il deprovisioning di più dispositivi per diversi motivi, esegui l'operazione in gruppi, a seconda del motivo.
  5. In alto, fai clic su Esegui il deprovisioning dei dispositivi selezionati.
  6. Specifica se i dispositivi ripristinano automaticamente i dati di fabbrica. Scegli un'opzione:
    • Sì, ripristina i dati di fabbrica per rimuovere tutti i dati, inclusi i profili utente, i criteri relativi ai dispositivi e i dati di registrazione.
    • No, mantieni i dati esistenti e i profili utente.
  7. Seleziona la casella per confermare che hai compreso le azioni per registrare di nuovo un dispositivo.
  8. Seleziona il motivo del deprovisioning. 
    • Nota:se nell'account sono presenti upgrade annuali o se tutti i dispositivi selezionati sono dispositivi Chrome Enterprise, non è necessario selezionare il motivo del deprovisioning. Per maggiori dettagli, vedi Informazioni sui dispositivi Chrome Enterprise.
  9. Fai clic su Esegui il deprovisioning.

Nota:i dispositivi di cui è stato eseguito il deprovisioning rimangono nella relativa unità organizzativa, anche se non li gestisci più.

Causa

Quando viene eseguito il Powerwash dopo un aggiornamento da CloudReady, le informazioni di serie del dispositivo cambiano anche nella Console di amministrazione. Un dispositivo utilizza un nuovo upgrade se il sistema rileva che non è stato ancora eseguito il provisioning. A causa delle diverse informazioni di serie, il dispositivo viene registrato come nuovo dispositivo separato. I dispositivi CloudReady utilizzano l'indirizzo MAC come numero di serie predefinito. ChromeOS Flex utilizza il numero di serie effettivo del dispositivo.