問題
CloudReady から ChromeOS Flex に更新したデバイスは、Powerwash が実行され、管理コンソールで新しいアップグレード ライセンスが消費されます。
環境
- Chrome OS Flex
解決策
デバイスの MAC アドレスをデフォルトのシリアル番号として使用するデバイスをデプロビジョニングする必要があります。
- 管理コンソールで、[メニュー] > [デバイス] > [Chrome デバイス] に移動します。
- 上部にあるフィルタを使用して、デプロビジョニングするデバイスの現在のステータスを選択します。詳しくは、管理コンソールのデバイス ステータス ビューをご覧ください。
- 全ユーザーに設定を適用する場合は、最上位の組織部門を選択したままにするそれ以外の場合は、子組織部門を選択します。
- デプロビジョニングするデバイスの横にあるチェックボックスをオンにします。
- 注: さまざまな理由で複数のデバイスをデプロビジョニングする場合は、理由に応じて複数のデバイスをグループに分けてデプロビジョニングします。
- 上部にある [選択したデバイスをデプロビジョニング] をクリックします。
- デバイスを自動的に出荷時設定にリセットするかどうかを指定します。次のいずれかを行います。
- はい。出荷時の設定にリセットして、ユーザー プロファイル、デバイス ポリシー、登録データを含むすべてのデータを削除します。
- いいえ。既存のデータとユーザー プロファイルは保持されます。
- チェックボックスをオンにして、デバイスの再登録に必要な操作を理解したことを確認します。
- デプロビジョニングの理由を選択します。
- 注: アカウントに年間ライセンスがある場合や、選択したすべてのデバイスが Chrome Enterprise デバイスである場合は、デプロビジョニングの理由を選択する必要はありません。詳しくは、Chrome Enterprise デバイスについてをご覧ください。
- [デプロビジョニング] をクリックします。
注: プロビジョニング解除したデバイスは、管理者によって管理されなくなった後も、組織部門内に残ります。
原因
CloudReady からの更新後に Powerwash を行うと、管理コンソールでデバイスのシリアル情報も変更されます。まだプロビジョニングされていないことがシステムによって検出されると、そのデバイスは新しいアップグレードを消費します。シリアル情報が異なるため、デバイスは新しい別のデバイスとして登録されます。CloudReady デバイスでは、この MAC がデフォルトのシリアル番号として使用されます。ChromeOS Flex では実際のデバイスのシリアル番号が使用されます。