Fazer upgrade da licença consumida inesperadamente no ChromeOS Flex

Problema

Os dispositivos atualizados do CloudReady para o ChromeOS Flex passam por um Powerwash, e uma nova licença de upgrade é consumida no Admin Console. 

Ambiente

  • Chrome OS Flex

Solução

Você precisa desprovisionar o dispositivo que usa o endereço MAC como número de série padrão.

  1. No Admin Console, acesse Menu > Dispositivos > Dispositivos Chrome.
  2. Na parte superior, use o filtro para selecionar o status atual do dispositivo que você quer desprovisionar. Saiba mais em Visualização do status de dispositivos no Admin Console.
  3. Para aplicar a configuração a todos, deixe a unidade organizacional mãe selecionada. Caso contrário, selecione uma unidade organizacional filha.
  4. Marque a caixa ao lado do dispositivo que você quer desprovisionar.
    • Observação:se você estiver desprovisionando vários dispositivos por diferentes motivos, faça isso em grupos de acordo com o motivo.
  5. Na parte de cima, clique em Desprovisionar dispositivos selecionados.
  6. Especifica se os dispositivos são redefinidos para a configuração original automaticamente. Escolha uma opção:
    • Sim, redefinir para a configuração original para remover todos os dados, inclusive perfis de usuário, políticas do dispositivo e dados de registro.
    • Não, manter os dados e perfis de usuário existentes.
  7. Marque a caixa para confirmar que você entendeu as ações necessárias para reinscrever um dispositivo.
  8. Selecione o motivo do desprovisionamento. 
    • Observação: se houver upgrades anuais na conta ou se todos os dispositivos selecionados forem Chrome Enterprise, não será necessário selecionar um motivo de desprovisionamento. Veja mais detalhes em Sobre os dispositivos Chrome Enterprise.
  9. Clique em Desprovisionar.

Observação:os dispositivos desprovisionados permanecem na unidade organizacional, mesmo que não sejam mais gerenciados.

Causa

Quando ocorre um Powerwash após uma atualização do CloudReady, as informações de série do dispositivo também são alteradas no Admin Console. Um dispositivo consumirá um novo upgrade se o sistema detectar que ele ainda não foi provisionado. Devido à diferença nas informações de série, o dispositivo é registrado como um dispositivo novo e separado. Os dispositivos CloudReady usam o MAC como número de série padrão. O ChromeOS Flex usa o número de série real do dispositivo.